mirror of
https://github.com/Trensa-Organization/hy3.git
synced 2025-03-15 02:33:40 +01:00
16 lines
260 B
Nix
16 lines
260 B
Nix
{
|
|
hyprland,
|
|
pkgs,
|
|
hlversion ? "git",
|
|
hy3 ? pkgs.callPackage ./default.nix {
|
|
inherit hyprland hlversion;
|
|
versionCheck = false;
|
|
},
|
|
}: pkgs.mkShell {
|
|
inputsFrom = [ hy3 ];
|
|
|
|
nativeBuildInputs = with pkgs; [
|
|
clang-tools_17
|
|
bear
|
|
];
|
|
}
|